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Getting Started

Introduction

The Florida Department of Environmental protection (FDEP) has created a database for offshore sand
barrows called ROSS - Reconnaissance Offshore Sand Search. Site investigations for sand searches will
be required to conform to the following:

e Perform calculations on the data to determine statistical parameters and other derived indices.
e Submit data and calculation results in a Microsoft ACCESS® database of a specified format.
e Generate paper reports.
gINT Software has configured a set of files that meet these requirements. This document describes the
files and how to use them. These files are provided at no charge to all licensed gINT clients meeting

the system requirements listed below. Additional information on ROSS can be found at
http://ross.urs-tally.com.

System Requirements

Support of the gINT FDEP ROSS files requires gINT version 7 or later. If you wish to output report styles
other than the log form, gINT Professional is required. gINT Logs and gINT Logs Plus do not support
outputting graph, graphic table, graph, or fence reports.

If you are licensed for an earlier version of gINT, or have not purchased gINT Software, please contact
our sales department for upgrade and purchase information.

Installation

If you have purchased gINT with the FL DEP ROSS files included, the files are automatically
installed with the program, and you can skip this section of the document except for the notes
below on the DLL.

The required files are contained in two files. FL_DEP_ROSS.ZIP contains the gINT files. These are
described in the table below. If you are not sure where the referenced files are on your system, select
the File » System Properties menu option in gINT and click the File Location Defaults tab.

FL DEP ROSS.MSI is the installer program for the FL DEP ROSS.DLL. This contains the programming code
necessary for the operation of the data validation and calculation used during Input. Run this file from
any folder. Note that you MUST have the Microsoft .NET Framework installed on your system for the
DLL to function. If you do not have the Framework installed, you can download and install it from:

www.microsoft.com/downloads/details.aspx?Familyld=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

To check for the installation of the Framework, click the Windows Start button and then select
“Settings” and then “Control Panel”. Then double click on “Add or Remove Programs.” If it is installed,
you will find it under “Microsoft .NET Framework.”

If you have downloaded an update of the DLL from our Web site, on running the installation, the
previous version will need to be uninstalled. The interface will either ask you to “Remove” or “Repair”
the DLL (remove it in this case) or to use the Windows Control Panel Add or Remove Programs
application. Once removed, install from the latest update.
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File Description Save Location

FL DEP ROSS.GLB This is the library file containing | You can save this file to any folder but
all the forms, symbols, lookup we recommend saving it in the same
lists, input calculation, checking | folder as your standard library file. DO
code, and so on. NOT merge this library into your existing
library.
FL DEP ROSS.GDT This is the data template file Same location as your data templates.

used to create new projects.

FL DEP ROSS.GCX This is the export Same location as your data templates.
correspondence file used for
exporting the gINT project data
into a file required for
submission to the FDEP.

FL DEP ROSS EXPORT | This is an ACCESS" file in the The same location as your data templates.
TEMPLATE.MDB format required by the FDEP.
This is a base file used to
generate the final data file.

FL DEP ROSS.GSC This is a gINT script file for The same location as your data templates.
generating the sample output. If you are using gINT version 7 or later,
See the Sample Output section of | place this file in the Scripts folder.

the Supplied Forms topic.

FL DEP ROSS.GPJ This is a sample gINT project. The same location as your projects.
This file is used to generate the
sample output.

You can extract these files and then move them to the appropriate folder locations; however, it is
more convenient to use a feature that is built right into gINT. Select the UTILITIES application group
and click the Extract from ZIP option.

File Help
= 3
INPUT || OUTPUT §| REPORTS || SYMBOLS | DRAWINGS || DATA DESIGN

UTILITIES
a® Databazes
Lib Merge/Copy
Print Object Lizts
projects

You see the following screen:
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Archive file:

| |

Execute | Help |

In the Archive File field, click the browse button _I and navigate to the downloaded ZIP file. You
should see a screen similar to the following:

Archive file:
|c:\lemp\ll_dep_mss.zip

File Name Destination Option
fl dep rozs export c:\temphfl dep rozz export template. mdb Change |Extract
template. mdb Destination| File
fl dep ross.gcx c:\program hles\gqint\datatmpl\fl dep Change |Extract
105 gCX Destination| File
fl dep ross.gdt c:\program hles\gintidatatmplsfl dep Change |Extract
ross. gdt Destination| File
fl dep rozs.glb c:\program files\gint:\fl dep ross_ glb Change |Extract
Destination| File
fl dep rozs_gpj c:\program files\gint\projectsifl dep Change |Extract
1035 gpj Destination| File
fl dep rozs.gsc c:program fileshgint\zcnpts\fl dep Change |Extract
1055 0SC Destination| File
fl dep ross._txt c:\tempiH dep ross_txt Change |Extract
Destination| File
a| | Rowl
LI 0ry
Execute | Help |

Florida DEP ROSS Page 3

7710 Bell Road 2 Windsor, CA 95492 2 Phone 707.838.1271 = Fax 707.838.1274
support@gintsoftware.com —=  sales@gintsoftware.com —=  www. gintsoftware.com



The program checks your system properties and directs the files to the recommended folders, except
perhaps for the .MDB file. If you are using version 7.1.027 or later, the destination will be correctly set
to the data template folder. Otherwise, you must click the Change Destination button next to the file
path to move it to the data template folder. You do not have to extract the .TXT file. To exclude it
from the extracted file, change the Extract File option to Skip File. Click Execute when you are ready
to extract the files.

To use the files, you must switch to the ROSS library. To switch libraries, select the File » Change
Library menu option. Use the same menu command to switch back to your standard library.

Quick Start

Note: Before working with the ROSS files, verify that the current library is set to
FL DEP ROSS.GLB.

The overall process of performing the input and generating reports is as follows:

Open the INPUT application group, and select File » New Project » Clone Data Template.

Alternatively, you can select the New Project button EI and then Clone Data Template.

1. Select a data template from the Clone From... dialog box. A data template stores the structures
needed to create a project database. Select the FL DEP ROSS.GDT data template.

2. The program prompts you for a project file name. The program automatically adds the .GPJ
extension.

3. You see a series of tabbed screens, one tab for each section (called a “table”) in the database.
Enter information in the tabs as you would a standard Windows spreadsheet.

Note: If you are unclear on the meaning of a field, help text may be displayed on
the lower portion of the screen. Another resource is the Table Help button located
on the upper right corner of the screen, which sometimes provides additional
information.

4. After completing the data input, click the OUTPUT application group button.

5. Click the appropriate OUTPUT application (logs, fences, graphs, and so on) and select a report
from the drop-down list in the upper left portion of the window.

ol o | =

6. Click the print button@, and then click OK in the Print Specifications dialog box.

We have provided the sample project FL DEP ROSS.GPJ. The sample project was used to generate the
sample output. You can open this project in the INPUT application, observe how the input was
completed, and compare it to the sample output. For a quick introduction to the INPUT application,
select Help » Contents and click on the Input Application or Grid topics.
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Data Entry Details

Introduction

This section discusses the tables and fields in the project structure. Each table lists all the fields, the
lookup list associated with the field, whether the list can be edited or not, and field descriptions and
usage.

When you save your data in a table that makes use of one of the code procedures called in the DLL file,
there will be a noticeable delay in the save the first time you access the DLL in a gINT session. After
that first save, you will no longer notice a delay.

There are four types of lookups used in this project structure:
e Libtbl: This is the Library Table lookup and is stored in the DATA DESIGN » Library Data
application.
e Lookup: This lookup is stored in the DATA DESIGN » Lookup Lists application.

e Graphic: Only the "matl" graphic library is used. This lookup is stored in the SYMBOLS »
Material application.

e Liblist: This is a list of default reading lists used for establishing the sieve sizes used in
gradation analysis testing.

If a lookup allows editing, you can use the following processes:

e Type an entry in the field that does not exist in the list. You will be prompted to add it to the
list.

e Edit the list in its native application.

If a lookup does not allow editing, typing an unlisted entry is not allowed. Although you can edit the
list in its native application, this is NOT an acceptable option. Lists that are not editable are setup in
that manner per the FDEP specifications.
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The descriptions in the following sections are also displayed at the bottom of the screen when the
focus is on the field (as shown on the screen shot below; focus is on the “Depth Log Page” field).

EINPUT - cprogram filesgint'projects’fl dep ross.gpj: PROJECT table Library: c:iprogram filest 10l x|

File Edit Format Tables gIMT Rules [lawigation Help

=EEHER ®&E DD

1 Project CDIBS\] 3 Additional CDIB‘] 4 Samples\| 5 Testlng\] 6 Core La_l.lms\]

Agency Mame Poszessing

Agency Name Managing

Contact Hame

Project Mame

Project Date

Project Location

Horizontal Coordinate Spstem

Horizontal D atum

Yertical D atum

Show Size Stats

ACE Divizsion

ACE Installation

Depth Log Page [ft]

B A

T able Help |

Default iz 25. Can be overridden for specific cores using the Depth Log Page field in the CORES [POIMT] table. ;I

Relationships

gINT databases are relational, and we have defined relations based on the requirements of the data.
The following diagram shows the structure of the table relationships:

o
CORE
LAYERS
1

o)
CORE LAYER
QUALIFIERS

PROJECT
1
o
1 ADDITIONAL
CORES CORE
1
o)
SAMPLES L TESTING
1
o
GRADATION
ANALYSIS

A one-to-one relationship indicates that the child table is an extension of the parent table. For
example, the ADDITIONAL CORE and TESTING tables could be eliminated and their fields inserted into
the parent tables (CORES and SAMPLES, respectively). These tables were created to make the data

entry process easier.
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A one-to-many relationship indicates that there can be multiple child records for each parent.
Therefore, a project can have many CORES, and a CORE can have many SAMPLES.

Child records cannot be created without a parent. For example, you cannot move to the SAMPLES table
if you have not defined any records in the CORES table. If you try to, the program takes you back to the
CORES table. The exception to this rule is that you can define records in the CORES table without
populating any fields in the PROJECT table.

If you need to rename a parent record, as a result of the relationships, you only need to rename the
parent record and the child records are updated automatically when you save. For example, renaming
a CORE renames the Core field in all the records associated with that CORE.

Deleting a parent record deletes all the child records associated with it. A warning message is
displayed when you save, and you have the option to cancel the save. You can then restore the records

by selecting the File » Cancel Changes menu option or clicking on the Cancel Changes EI icon. Note
that both the save and cancel changes options and icons are disabled until a change is made.

For those familiar with the ROSS database structure, the table diagram appears to be missing many
tables. The missing tables are lookup lists which, in gINT, are stored in the library file. The library is
shared among all projects. The tables shown above are only those included in the gINT project
database.

Notes on Data Entry Structure

In the PROJECT, CORES, and ADDITIONAL CORE tables, all the data are accessible from one screen. For
the other tables, you see only the data associated with one core at a time:

gINPUT— c:\program files’ gint',projectsifl dep ross.gpj: T_SAMPLES table Libr: les’, _|E||ﬂ
File Edit Format Tables gINT Rules Mawigation Help
= EH F O |ABED-D1-23 =] Currernt Core H 49

1 Pmiecl\ 2 Eores\ 2 Additional Core »

_DATA DESIGN || UTILITIES

5 Teslingx] 6 Core Layersx]

Table Help |

Top of | Bottom of | Sample | Virtual | 5phencity Angulanty uscs Munsell | Munzell | Munsell| Munzell | Munzel
Sample | Sample | Identifier | 5ample Classification | Hue WYalue |Chroma| Hue |IValue
Interval | Interval Wwet Wet Wet Diy Dy
(r) (ft)
1] 231 [1 |Bladed Rounded | 5 8| 1|6Y 9
2.3 4|2 (] Compact Subangular bY 9
4 523 (]
W 6.1 942
[ | |
Hame=Depth. «| | Row1
j Or 4

You can switch between existing cores using the drop-down list near the top of the screen. The
following function keys provide shortcuts for scrolling through the drop-down list:

<F6> - Moves to next core in the list.

<Shift+F6> - Moves to previous core in the list.

<Ctrl+F6> - Moves to last core in the list.

<Ctrl+Shift+F6> - Moves to the first core in the list.
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2 QUICK TIP: If you forget these shortcuts, they are listed under the Navigation
menu.

Notice the yellow background on the first field of the Top of Sample Interval (ft) column.

In gINT, a

yellow background indicates that the field is required. You cannot save your work until you have
supplied a value for all required fields. Two of the tabs in INPUT (Testing and Core Layers) consist of
two tables each.

The following screen shot is of the Core Layers tab:

EINPUT - chyprogram files\gint'projects'fl dep ross.gpj: T_CORE_LAYERS table Library: c:',program files'gint'fl dep rossig

File Edit Format Tables gINT Rules Mavigation Help

= H B OR=" D"]Aacomzs

1 Pm|ecl\ 2 CDIES\ 3 Additional Cole\ 4 Samples\ 5 Tesllng\ 6 Core Layers

Top of | Bottom of Layer Structure Munsell| Munsell | Munsell UsCS Core Layer Comments
Layer Layer Hue Walue | Chroma | Classification
Interval | Interval Wet Wet Wet
[ft) [Ft)
4| Alternating Laminae | 5Y 8 1/ 5M
5.2 Mottled g 7 1/5w whole shell @ 3.8" (1.0"x0.5"]
[ [ R1 RY [ 1.5P
Mame=Depth.
I Core Layer Qualifiers ABCD-01-23. 0 Table Help
Qualifier Soil Type Soil Descriptor Soil Texture Lithology Sorting
[35-50%)
Mostly Sand Fine Quartz Pooily Sorted

Trace

Shell Hash

Fow1
of2

=
[

The parent table (top grid) is Core Layers, and the child table (bottom grid) is Core Layer Qualifiers.
The child table shows the data for the current core (in the drop-down list box at the top of the screen)

at the depth whose record has focus in the parent grid.
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PROJECT Table

The PROJECT table is unique because there is only one record for each project. The data are only
entered once for each project.

Field Lookup Edit Lookup Description
Agency Name Libtbl!t_agencies Yes
Possessing
Agency Name Managing|Libtbl!t agencies Yes
Contact Name Libtbl!t_contacts Yes
Project Name
Project Date
Project Location
Horizontal Coordinate  |Libtbl!horizontal coordinate  |Yes
System system
Horizontal Datum Libtbl!horizontal datum Yes
Vertical Datum Libtbl!vertical datum Yes

Show Size Stats

If marked, Mean, Phi Sorting,
Shell, Silt, and USCS appear
under the REMARKS column
on the log for each test.

ACE Division Used only for submission to the
Army Corps of Engineers.

ACE Installation Used only for submission to the
Army Corps of Engineers.

Depth Log Page Default is 25. Can be overridden

for specific cores using the
Depth Log Page field in the
CORES (POINT) table.
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CORES (POINT) Table

The CORES table records information on the overall characteristics of each borehole. For all practical
purposes, you can have as many cores as desired within a project. Notice that this table is one of the
two tables (PROJECT being the other) required by gINT. The actual name for this table is the POINT
table, but we have captioned it CORES for this application.

Field Lookup Edit Lookup Description

Core Identifier REQUIRED. Must be
unique within a project.
Identifiers can be duplicated
in complete database. For
Grab samples, this is the
Grab Sample identifier.

Collection Method Libtbl! T collection _methods Yes
X Coord

Y Coord

Driller Name Libtbl!t drillers Yes
Depth Drilled into Rock

Penetration Depth

Core Diameter

Number Core Boxes

Groundwater Elevation

Collection Date

Start Time

End Time

Core Top Elevation

Recovered Length

Geologist

Core Length Physical length of the core.

Range Monument

RM Transect Location

Florida DEP ROSS Page 10

7710 Bell Road = Windsor, CA 95492 = Phone 707.838.1271 -~ Fax 707.838.1274
support@gintsoftware.com —=  sales@gintsoftware.com —=  www. gintsoftware.com



Field Lookup Edit Lookup Description

Depth Correction based If you corrected the

on Recovery measured depths based on
compression or expansion
of core soils, mark this
field. Otherwise, if you used
the unaltered measured
values, leave this blank.

Depth Log Page Overrides the Depth Log
Page field in the PROJECT
table for the current core. If
both are blank, 25 is used.

Plunge Hole angle from horizontal,
-90 to 90. -90 = vertical
down. Default is -90.

Note: In regards to the Depth Correction based on Recovery field, to accommodate core
recovered lengths greater than penetration depths, the check of data depths was modified
so that you can have depths up to the maximum of the penetration depth and recovered
length. If this field is selected, the note “Depths and elevations corrected for either
expansion or compaction based on judgment” is printed on all reports. If unchecked, the
note “Depths and elevations based on measured values” is printed.

Additional CORE Table

The log form was based on the Army Corps form 1836. Some of the fields in the header of that form
would rarely--if ever--be used in a sand survey project. Those fields were placed in a separate table to
make the CORES table less populated. This table is a one-to-one child of the CORES table.

Field Lookup Edit Lookup Description

Core Identifier

Contractor File Number

Hammer Type Lookup!hammer type No

Number Disturbed Samples

Number Undisturbed Samples
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Samples Table

You can input as many samples as required for each core in this table.

Field Lookup Edit Lookup Description

Core Identifier

Top of Sample Interval

Bottom of Sample

Interval

Sample Identifier Non-unique ID for a sample, relative
to the individual project. Leave
blank for Grab samples. Required
for all other types. Can have virtual
samples, that is, sample identifiers
that are repeated within a borehole
that indicate similar properties.

Virtual Sample Repeat of another Sample Identifier
to represent soil characteristics
within another layer. No testing or
other sample attributes can be input
for a virtual sample. Only Top and
Bottom depth and the sample
identifier.

Sphericity Libtbl!t_sphericity lu |No

Angularity Libtbl!t_angularity lu |No

USCS Classification Graphic!matl No Not used if a USCS classification is
determined by testing. That value
stored in the TESTING table. This
field is only for visual determination.

Munsell Hue Wet Recognized Munsell value (ex: 5Y,
10YR, and so on)

Munsell Value Wet Non Specific Numeric Value
Ranging from 0 to 10

Munsell Chroma Wet Non Specific Numeric Value
Ranging from 0 to @ 20

Munsell Hue Dry Recognized Munsell value (ex: 5Y,
10YR, and so on)

Munsell Value Dry Non Specific Numeric Value
Ranging from 0 to 10
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Field Lookup Edit Lookup Description

Munsell Chroma Dry Non Specific Numeric Value
Ranging from 0 to @ 20

Munsell Hue Washed Recognized Munsell value (ex: 5Y,
10YR, and so on)

Munsell Value Washed Non Specific Numeric Value
Ranging from 0 to 10

Munsell Chroma Non Specific Numeric Value
Washed Ranging from 0 to @ 20

Sample Comments

Note: The Sample Identification field in the SAMPLES table is not required if the "core" is a
grab sample. The program clears that field if it is a grab sample. The core identifier is used
as the grab sample identifier. No more than one record is allowed in the SAMPLES table if it
is a grab sample.

Note: Mark the Virtual Samples checkbox for all virtual samples. Virtual samples are the
only ones that allow a duplicated Sample Identifier.
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Testing Table

Each sample can have one test associated with it. This table lays out the overall characteristics of each
test and stores calculated indices. Calculations are performed by the program when you save. The
calculations are done using the gINT Rules code that we have written to the FDEP specifications. This
code is stored in the DLL. If you discover problems with these calculations, please contact gINT
Software. Calculated fields are read-only and cannot be edited. Read-only fields are indicated by a
gray background.

Field Lookup Edit Lookup Description

Core Identifier

Sample Top Depth

Collection Depth Not a ROSS data field. Used to show
actual depth test specimen was collected
within a sample.

Name of Laboratory Libtbl!t_labs Yes

Date of Sample Analysis

Sieve Set Liblist!dftrdg Yes If blank, STANDARD SET is used.

Weighing Method Lookup!sieve weighing  |No If blank, Incremental is used.

method

Weighing Tare Weight If a value is supplied, it is subtracted from
the Weight Retained values in the test.

Dry Weight + Tare Only needed if inputting weight retained
on sieves.

Wash Weight + Tare Only used to calculate Sieve Loss.

Pan Weight + Tare Only used to calculate Sieve Loss.

Analyzed By

Plasticity Libtbl!plasticity No Required for USCS classification if % <
#200 sieve is 5 or greater.

Organic Used to determine the USCS
classification.
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Field Lookup Edit Lookup Description

USCS Classification Determined from the testing results. Use
the USCS Classification field in the
SAMPLES table for visual classification
when there is no testing for a sample.
NOTE: SP, SW, GP, and GW are
classified using sorting, and not the
method specified by ASTM D2487.

Sieve Loss

Pan Fraction

Fines

Shell Fragments

Mean Moment method
Median

Std Moment method
Skewness Moment method
Kurtosis Moment method
Carbonate

Heavy Minerals

Organics

Carbonate Dissolved

Heavy Minerals
Dissolved

Organics Removed

Shell Fragments
Removed

Lab Remarks

Note: For the Organic field, if the checkbox is marked, the USCS classification is
modified to the organic classification. This field is only used if the soil classifies as
an ML or CL (converted to OL) or MH or CH (converted to OH), otherwise it is
ignored.
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Soil Classification Grading
The criterion for classifying a sand or gravel as "well” or "poorly” graded is based on the following:

e If the sorting is greater than or equal to 0.855 it is classified as well graded.
o |If the sorting is below 0.855, the soils are classified as poorly graded.
This is very different from the standard USCS method which is based on the coefficient of uniformity

(Cu) and of curvature (Cc). Therefore a “SW” classification, for example, using the above algorithm
would most likely not classify as an “SW” using the USCS method.

Notes on Gradation Calculations
The following fields in the TESTING table impact the calculated results of the gradation analysis.

Sieve Set: This field populates the sieve sizes automatically once focus is placed in the child grid
(GRADATION ANALYSIS table) on a new test. If left blank, the "STANDARD SET" is used. The shipped
product files also contain a "FULL" list. You can add your own sets in the DATA DESIGN » Readings
Lists application.

The easiest way to create a new set is to set the current record to "FULL" (there are more entries than
shown on one screen), and select the File » Copy Page menu option. Specify a new name in the
subsequent dialog box, click OK, and then delete the rows that you do not want.

All lists built in this application are displayed in the Sieve Set field drop-down list in INPUT. The
Reading field is used to populate the "PHI Size" column and the Name field is used to populate the "Std
Sieve Size" column in the child grid.

When you save, the program removes all records in the child with empty fields except for "PHI Size"
and "Std Sieve Size".
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gDATA DESIGN - Readings Lists: c:\program filesgint'fl dep ross.glb
File Edit Mavigation Help

=] & I 0| |

§ wput | output | RePorTs | svmeoLs | orawings |IFTFXNEIELAN UTILITIES
1 Project Databaze \ 2 Library Tables \ 3 Library Data \ 4 Lookup Lists \ 5 User System Data \ E Readings Lists 7 Corespondence Files

Reading Mame
160"

-10) 40"
-8|10"
-7|5"

-6.75| 4.24"

-6.5|3.5"

575 2"
-5.5/1.75"
5.261.5"
-5|1.25"
4761
-4.57/8"
-4.25| 314"
-4 578"
-3 75120
-3.5/11/16"
-3.25| 38"
-3|516™
-2.75|0.265
-2.5|3.5
-2.25/4
2|5
-1.75|6
-1.5|7
-1.25(8
-1{10
0.7512
-0.514
0.25/16
0|18
0.25 20
05|25

Weighing Method: The program needs to know which method is used to record Wt Retained + Tare
field in the child grid. Some labs record weights retained on each sieve (Incremental) and others
weight the total weight up to the current sieve (Cumulative). If left blank, Incremental is used as the
default. If you will be inputting or importing the final results and not the raw data, this field is not
used.

Weighing Tare Weight: This is the weight of the tare used in the next three fields and in the Wt
Retained + Tare field in the child grid.

Dry Weight + Tare: This is the total dry weight plus the tare of the sieved specimen. This field is not
used if inputting or importing final results.

Wash Weight + Tare: This is the total dry washed weight plus tare. This field is only used to calculate
sieve loss.

Pan Weight + Tare: This is the total cumulative dry weight plus tare recorded on the pan. This field is
only used to calculate sieve loss.

Plasticity, Organic: These two fields are used to modify the USCS classification.
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Gradation Analysis Table

This is the child table of TESTING and stores the gradation raw lab data, final grain size, and percent
passing/retained information.

Field Lookup | Edit Lookup Description

Core Identifier

Depth

PHI Size

Weight Retained + Tare Incremental (default) or Cumulative,
based on the setting in the Weighing
Method field in the parent grid.

Incremental Retained

Cumulative Passing

Incremental Shells Retained Visual observation. % of total
retained on sieve that are shells. If
supplied, the total % Shells will be
calculated in the TESTING table
from these values. Blank values
imply 0%. If all values are blank,
the % Shells in the TESTING table
is not altered.

Std Sieve Size

The PHI Size and Std Sieve Size fields are automatically populated from the Readings Lists specified in
the Sieve Set field in the parent grid (see the prior notes for that field).

The Incremental Retained and Cumulative Passing fields are calculated from the Weight Retained +
Tare field. You can input the Incremental Retained or the Cumulative Passing values directly without
the Weight Retained + Tare values if you are just inputting or importing the final results.

The Incremental Shells Retained field is optional and used to calculate the overall shell percentage in
the specimen. If you leave this column blank, you can input this overall value in the Shell Fragments
field in the parent grid. If there are values in this column, the Shell Fragments value is recalculated
based on the values in the child grid.
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Core Layers Table

This table and its child table (Core Layer Qualifiers) store the visual descriptions of each layer.

Field

Lookup

Edit Lookup

Description

Core Identifier

Top of Layer Interval

Bottom of Layer Interval

Layer Structure

Libtbl!t_layer_structures

Yes

Munsell Hue Wet

Munsell Value Wet

Munsell Chroma Wet

USCS Classification

Graphic!matl

No

Core Layer Comments

Core Layer Qualifiers Table

The description qualifiers allow you to build a description based on as many components as desired.
The Soil Descriptor field is used to describe the portion of the soil that roughly accounts for 35 to 50%

of the material.

Field Lookup Edit Lookup Description

Core Identifier

Depth

Qualifier Libtbl!soil qualifiers No

Soil Type Libtbl!t_soil types No

Soil Descriptor (35- Libtbl!t_soil descriptors |No

50%)

Soil Texture Libtbl!t_soil textures No

Lithology Libtbl!t_lithology No

Sorting Libtbl!t_sorting No
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T_Samples_X_CorelLayers Table

This is a hidden table used only by a gINT Rules code procedure that populates it during the save
operation in certain tables. The data in this table is needed for final export to the ROSS ACCESS® file.

The table is used to generate data for sample to layer correlations needed to populate the ROSS
database and to ultimately perform composite gradation analysis. This table (which you should not
alter), is included for the sole purpose of completeness, and in case you view it in the DATA DESIGN
application.

Creating the ROSS ACCESS® File

When the project data entry is completed and checked, and the final reports printed, the last step is
to submit your data to the FDEP in the official ACCESS® file format. Although gINT projects are also in
ACCESS® format, we have set up a very different structure to make data entry easier and support our
internal calculations and error checking.

With the project you wish to export open in the Input application, select the File » Import/Export »
Export to Database menu option. You see the Export to Database dialog box:

BNEXPORT TO DATABASE x|

Template to create database || |_|

Databaze | |_|

Use Correspondence File
Correspondence File | |_|

All tables &+

Selected tables

Select Tables | |_|

Current Screen only

Select Points |_|

Oxerwnte Options |Never LI

Retain format codes [

Cancel | Help | Reszet |

You will be creating a new file, so a base template of the target structure is required (the Template to

create database field). Click the browse button _I to the right of field.

You see the Choose a Database Template File dialog box:
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Choose a Database Template File 2=l
Loak in: IE} temp j ] IfF "

fl dep ross export template. mdb

hdy Compriter

-“

File name: Ifl dep rogz export template. mdb j Open I
Files of bype: Irvliu::rosuzuft*EJ Acoces: *mdb j Cancel |
g

By default, the program looks for a gINT data template file (*.GDT). In this case, the template is an
empty ACCESS® file that was provided with the distribution files. To view the file, you must change the
Files of type field to "Microsoft ACCESS® *.mdb". Select the file and specify any final database file
name (as long it has an *.mdb file extension) in the Database field:

BNEXPORT TO DATABASE S

Template to create database |c:\pmglam files\gintidatatmplhll dep rozz export templ I
Database |c:\temp'\m}l rozs export file.mdb | |

Use Comrespondence File
Correspondence File | |_|

All tables +

Selected tables

Select Tables | |_|

Current Screen only

Select Points | |_|

Owerwnte Options |Nevel Ll

Betain format codes [

Cancel | Help | Reset |

The last steps are to mark the Use Correspondence File option and select the gINT Export
Correspondence file included with the distribution files. This file maps between the gINT structure and
the structure required by the FDEP. Click the OK when finished.
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ENEXPORT TO DATABASE ]

Template to create database |c:\pmglam files\gintidatatmplhfl dep rozz export templ |
Database |c:\temp'\m}l rozs export file.mdb | |

Use Comrespondence File i+

Correspondence File |c:\pmglam files\ugintidatatmplhfl dep rosz.gex | |
All tables
Selected tables

Select Tables | |_|

Current Screen only

Select Points | |_|

Owerwrite Options INever LI

Betain format codes [

Cancel | Help | RBeset |

At the end of the export a dialog box displays showing a summary of the process. Any errors are listed
in this screen. If you encounter errors that you cannot resolve, please call gINT Technical Support.

Modifications

All the forms (except for the fence forms), database structure, symbols, rules for calculating and
checking results have been tested and approved for release by the FDEP. Any desired changes must be
first approved by the FDEP. Please submit change requests to the FDEP.

Exceptions to the “do not modify” rule are as follows:

e The format of the fence forms is not specified by the FDEP. You are free to modify them as
you wish.

e Many fields have lookup lists associated with them that you can add to and modify. During data
entry, if you type the value you require and it is not in the list, you are prompted to add it.
For lookup lists that are fixed, you are not prompted, and must pick from the supplied list. To
edit the lists that are modifiable, go to DATA DESIGN » Library Data and change to the desired
lookup using the drop-down box above the application group buttons.

e You can insert additional tables and fields into the database structure.

e You can add any custom reports you want.

One potential concern with making modifications is updating the base files. If problems are found, or
the DEP directs us to make additions or modifications, we will post updated versions of the files. If
your files are overwritten with the updated files, your modifications will be lost. Instructions for
dealing with this condition depend on the changes that were made in the update.

We will include instructions to deal with updating modified files in the posted updates. The process
may be simple or complex, depending on the modifications. As long as you only add new items (forms,
tables, fields, lookups lists, and so on) to the files, excluding the exceptions list above, resolving the
update should not be a time-consuming process.

gINT Software offers an extensive range of consulting services to support gINT clients. We can assist
you with just about any type of project, spanning the entire spectrum of geotechnical and geo-
environmental needs, from simple to complex. Our development and support professionals are at your
service to provide everything from custom-designed reports and special project consulting, to helping
with translation issues.
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Setting up the Printer

With gINT, each report stores the printer it will output to. Initially, the forms have been configured to
work with the following printers:

e 8%x11” forms work with an HP LaserJet (most models)
e 11x17” forms work with an HP DeskJet 1220C

When you use these forms for the first time, and do not have these printers installed, the program
automatically substitutes your default Windows printer. If you wish to output the forms to your default
printer, you do not need to make any changes. If not, you must change the printer associated with one
or more forms.

To change your default printer:

1. Open gINT and go to the REPORTS application group. Select the appropriate report tab (Logs,
Fences, and so on).

2. Select the File » Print » Printer Setup menu option. You see the Printer Setup dialog box:

i, Printer Setup il

Printer
I"\";EEAKNEW_#I]I]I] OM Ne01: |
p c Cancel
SPET 20uTee Print Method
IAutu Select j ) .
{* Print to Scale Scale Times
Reszolution [dpi horz, vert] ~ Fit to Page 1 Help
|600.600 |

3. Select the appropriate printer and click OK. If you have multiple forms in a report style,
change the current report by clicking the drop-down “object selector” text box at the top of
the window, selecting another report, and repeating the above steps.

File Blocks Edit Draw Log Modify Polyline Wiew Assist  Settings Help

H % & Iy DO | GEOTECHNICAL BORING LOG j. & =0
ouTPUT |[GEDGIE SYMBOLS | DRAWINGS | DATA DESIGN || UTILITIES

1 Logs 2 Fences \‘| 3 Graphs \‘| 4 Histograms \| 5 Grfc Tables \l B Text Tables \l 7 Grfc Text Docs \‘l 8 TextDocs \l

Changing the printer in the REPORTS application stores the setting. You can also change the printer at
output time using the same steps, but any changes made during output time are only in effect for the
currently selected report and revert back to the value set in REPORTS when the current report is
closed.
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Company Information

When you first open gINT, you see the COMPANY INFORMATION dialog box:

. COMPANY INFORMATION ﬂ

glNT License Humber || |

Company name |
Street Address |
City State/Province Postal Code |

Fax Humber |

|
|
|
Telephone Humber | |
|
|

E-Mail Address |

Cancel | Help | RBeset |

The first two fields are required (required fields are indicated by a yellow background), but all the
fields (except for gINT License Number and E-Mail Address) are used on the provided forms, so please
fill them out appropriately. For details on using these fields, select Help » Search for Help On... and
enter “Company Information” in the text box.

This dialog box only appears the very first time you open gINT, but you can access it at any time by
selecting the Help » Company Information menu option. In addition, if any of your company
information changes, just modify the fields in this dialog box, and your forms are updated accordingly.

Placing Your Logo

Introduction

We have set up the supplied forms so that all obtain the logo from a block (except for the log form
which has no logo). Blocks in gINT work the same as in other drawing applications. They are drawings
that are referenced by other drawings. Any change made to a block is reflected in all the drawings
that reference it. Therefore, you will only need to place your logo in one drawing for it to appear on
all the forms. If you encounter any problems please contact us.

Importing Your Logo

The first step is to store your logo in your gINT library. The logo can be stored either as a vector image
in SYMBOLS » Discrete Graphics, or as a raster image in SYMBOLS » Bitmap Symbols (not Bitmap
Fills). You could draw your logo in gINT in either location, but it probably already exists in electronic
format.

If you have the option, we recommend using a vector image to store your logo, since this can be
exported to DXF format and bitmaps cannot. Vector images are created in applications such as
AutoCAD. gINT supports AutoCAD version 12 DXF format. If you have a later version of AutoCAD, save
the file as a version 12 DXF.

To import your logo:

1. Go to SYMBOLS » Discrete Graphics and select File » New or click the New EI button.

2. In the dialog box that displays, enter a Name and if desired, a Description. Accept the defaults
for the remaining fields and click OK.
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Select File » Import/Export » DXF Import. Navigate to your DXF logo file and click Open.

4. The program imports the file and displays it on the screen. You will control the size and
placement properties of the logo when you place the logo.

5. If you are importing a raster image file for your logo, go to SYMBOLS » Bitmap Symbols and
select File » New or click the New button.

6. In the dialog box that displays, enter a Name and if desired, a Description. Click the browse

button _I next to the Load Raster File field and navigate to your logo file. You can import
any of the following image formats: JPG, BMP, TIF, PCX, PNG, PPM, or TGA.

7. Click OK to import the file.

Using Your Logo
To place your logo:

1. Open the DRAWINGS » Drawing Library application and select COMPANY INFORMATION from
the drop-down list, if it does not appear by default. You see a screen similar to the following:

EDRJ\WINGS - Drawing Library: c:program files'gint'fl dep ross.glb | _|EI|1|
File Blocks Edit Draw Modify Polyline View Assist Settings Mavigation Help
= % & I O & [coMpany OGO s e Rl B

INFUT REPORTS || SYMBOLS IDHAWINES DATA DESIGN | UTILITIES

1 Drawing Library | 2 General Drawi

Pl

COMPANY EOGO HERE -~ -~ z

BloridL-XG&|ER
X=0.94145 *¥=0.59192

Note: If you have gINT Logs, the General Drawings tab does not appear.
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2. Click on the “Company Logo Here” text.

EDRJ\'WINGS - Drawing Library: cprogram files'gint'fl dep ross.glb 4| _|EI|1|
File Elocks Edit Draw Modify Polylne Wiew Assist  Settings Mavigation Help
%] & Iy O @ coveenvioco | & 8 o B L

INPUT REPORTS | SYMBOLS IDHAWINES DATA DESIGN || UTILITIES

1 Drawing Library | 2 General Dlawings\

RN

4] 4] 4] B PI[MI

@‘..I*‘}“{-} i J1+X€>‘% SELECT ENTITIES

¥=2.61002 Y-0.88293 aelectntities Erase | Move

3. When selected, the text will turn green and a green border appears around the box. From the
options that appear on the lower left section of the screen, click Erase.

4. Select either the Draw » Discrete Graphic or Draw » Bitmap Symbol option, as appropriate:

Table Fiekd _Fase | Symem ftems st | Table Field Faste | System Items: Paste
[PROJECT | [Clent =] [Functions =] [a#sHTD_Group ind =] FEDJECT = |C|ien| = I?unchm = IAASHTU_EIDuD_\ndﬂ
Remarks [ |
In Private Block [None =] [T |
—— In Private Block [None =]
Output Condition S <] =
=2 Dutput Condition _I
Output Dvenide X [ .
— . Output Override X =
Output Dyerride Y —_I hd
£ Output Oyerride ¥ ==
o ] ]
Discrete Graphic || ]| i
Ovemide Height Bitmap Symbol | ‘_I
Override Width § :
ventd 2 Dvenide Height
Oveniide Horz Align [Default <] Ovenide With [
Overiide Yert Align [Default |+ ot LT
andle [ Override Horz Align [Left -
Override Color [Fane = Override Vert Align [Bottom
Design Mode Color [None - Show at design time [~
\ ok | Cancel | Help | Reset | ‘ 0k | Cancel | Help | Reset |

5. Define the entity properties using the following guidelines:
a. Set the X and Y fields (not the Output Override X/Y) to “0”. Click the browse button

_I next to the Discrete Graphic or Bitmap Symbol field and select your logo.

b. Set Override Height to 0.65 and set the Override Width to 3.6. Set Override Horz
Align to “Center” and Override Vert Align to “Middle”.

c. For the Discrete Graphic, set the Design Mode Color (this setting does not affect the
final output color) to “Very Light Blue” (this is a gINT standard; please feel free to use
any color you wish).

d. For the Bitmap Symbol, check Show at design time. If unchecked, the logo is only
displayed on the form when it is previewed or printed. Click OK.
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The dimensions supplied here will work with all the forms provided; however, may wish to adjust the
size. To view entity properties, double-click the logo. Notice that the program does not distort the
symbol, using on the controlling dimension. Which dimension is used depends on the aspect ration
(height to width) of your logo.

If You Do Not Have a Logo

If you do not have a logo, double-click the "COMPANY LOGO HERE" text and change the text to your
company name, or use the system field <<CompName>> to read the company name from the Help »
Company Information dialog box.
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Appendix

Supplied Forms

The following report forms are included with your files:

Type Name Description
Log FLORIDA DEP ROSS Based on the Army Corps 1836 form but modified
for FDEP use.
Fence CORE FENCE POSTS - A SIZE Material Graphics Column: 8'%x11" paper.

CORE FENCE POSTS - B SIZE Material Graphics Column: 11x17" paper.

Graph SIEVE ANALYSIS Grain size distribution. One plot per page.

Graphic Table |GRANULARMETRIC REPORT Tabular summary for each sieve analysis

gINT Professional has access to all of the reports forms. gINT Logs and gINT Logs Plus can access the
Log form only. The Fence reports are included for completeness but are not required by the FDEP. To

help distinguish the forms, and for quality assurance and maintenance purposes, we have included
tracking codes, at a 90° angle in the lower left margin of all the report forms.

FLORIDA DEP ROSS FL DEP ROSS.GPJ FL DEP ROSS.GDT 7/14/2005

gINT tracking codes include the report form name, the project file, the data template used in the

design of the form, and the print date. The format of the print date is determined by the Order of
Named Date Formats and Pad 1 digit dates with O fields of the General tab of the System Properties

dialog box (File » System Properties).

You can print sample output of all of the forms we have provided using the following procedure:

1. If you have purchased gINT Logs or gINT Logs Plus, you must first switch to gINT Professional in
demonstration mode using the Help » License Level » gINT Professional menu option. This
mode prints “gINT Demonstration” across the output, but the sample forms are readable and

clear.

2. Open the OUTPUT application group and select File » Command Script » Execute Script, or

i
click the Command Script button and select Execute Script.

3. Click the browse button _I to right of the Script File field. When the Read Command Script

dialog box displays, select FL DEP ROSS.GSC and click OK to execute the script. For more

information on scripts, go to Help » Search for Help On... and type “Command Scripting” in the

search text box.
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Log: FLORIDA DEP ROSS

Boring Designation ABCD-01-23

DIVISION INSTALLATION SHEET 1
DRILLING LOG OF 1 SHEETS
1. PROJECT 9. SIZE AND TYPE OF BIT 6.01In.
gINT Test Project 10. COORDINATE SYSTEMDATUM | HORIZONTAL | VERTIGAL
Santa Rosa, California Florida State Plane East i HARN i NAVD 29
2. BORING DESIGNATION ! LOCATION COORDINATES 11. MANUFACTURER'S DESIGNATION OF DRILL [ ] AUTO HAMMER
ABCD-01-23 | X=406,020 Y =1,162,598 ] MANUAL HAMMER
3. DRILLING AGENCY | CONTRACTOR FILE NO. | DISTURBED | UNDISTURBED (UD)
! 12. TOTAL SAMPLES ! !
] ] 1
4. NAME OF DRILLER 13. TOTAL NUMBER CORE BOXES
SC T r 14. ELEVATION GROUND WATER
5. DIRECTION OF BORING | DEG. FROM | BEARING
] verTicaL | VERTICAL H 15. DATE BORING ! STARTED | COMPLETED
[ iNcLINED ; ; ) | 04-26-04 09:15 | 04-26-04 11:28
6. THICKNESS OF OVERBURDEN 0.0 Ft. 16. ELEVATION TOP OF BORING -14.1 Ft.
S T I T T T 0.0 Ft. 17. TOTAL RECOVERY FOR BORING 14.5 Ft.
18. SIGNATURE AND TITLE OF INSPECTOR
8. TOTAL DEPTH OF BORING 18.2 Ft. A. Bore
E g
2 CLASSIFICATION OF MATERIALS % | S&
E%ff)v I:'5(1!;:.{H § Depths and elevations based on measured values Réc. EE LU
-141] 0.0 & Ga o
Sample #1, Depth = 1.0'
L 1 Mean (mm): 0.17, Phi Sorting: 0.38 L
SAND, fine grained, quartz, poorly sorted, Shell: 32%, Fines (230): 1.30% (SP)
- trace shell hash, alternating laminae, white sample comments -
(BY-8/1), (SM). Sample #2, Depth = 2.3' - 4.0'
i 2 | Mean (mm): 0.20, Phi Sorting: 1.51 i
18.1 40 Fines (230): 8.71% (SW-SM)
°.°d  Silty SAND, fine grained, quartz, some shell Sample #3, Depth = 4.0'- 5.2/ i
193 5o b7 hash, mottied, whole shell @ 3.8 (1.0%0.5"), 3 | Mean (mm): 0.19, Phi Sorting: 1.51
AL L P light gray (5Y-7/1), (SW). || Fines (230): 4.41% (SW-SC) —5
202 6.1 SAND, fine grained, quartz, trace shell hash,
— - T white (5Y-8/1), (SP) — i
i .%.°] SAND, fine grained, quartz, trace shell hash, i
white (5Y-8/1), (SW). 5
22.7 86 b°.°
[ °.°d  SAND, fine grained, quartz, some shell hash, |
-23.5 9.4 o2 trace shell fragments, trace silt, light gray | |
B BEE A (5Y-7/1)_(SW). /1 0
SAND, fine grained, quartz, white (5Y-8/1),
| . (SP). i
256 115 |....
3 SAND, fine grained, quartz, trace silt, light -
5Y-7/1), (SP).
272|131 | gray (5Y-71). (SP) i
27.9 13.8 ° SAND, fine grained, quartz, little shell
i - 5 fragments, little shell hash, little silt, whole |
gl 286 145 [, \ shells @ 13.4' & 13.5' (0.5"x0.5"), gray [
Q | (5Y-6/1), (SW-SM) L 15
: SAND, fine grained, quartz, trace shell hash,
8 | trace silt, gray (5Y-6/1), (SW-SM). |
) No Recovery.
£ i i
o
o]
o 323 1 18.2 -
[T
I End of Boring
. B B
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Fence: CORE FENCE POSTS - A SIZE (2D view; requires gINT Professional)
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Fence: CORE FENCE POSTS - A SIZE (3D view; requires gINT Professional)
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SIEVE ANALYSIS (requires gINT Professional)

Graph
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Graphic Table: GRANULARMETRIC REPORT (requires gINT Professional)

Granularmetric Report
Depths and elevations based on measured values COMPANY LOGO HERE
Project Name: gINT Test Project
Sample Name: ABCD-01-23 #1 ACME Coastal Consuitants
Analysis Date: 04-27-04 Sunny Place, Florida 32999
ph (000) 555-1234
Analyzed By: Y. Me fax (000) 555-4321
Easting (ft): Northing (ft): Coordinate System: Elevation (ft):
406,020 1,162,598 Florida State Plane East -15.1 NAVD 29
uscs: Munsell: Wet - 5Y-8/1 Comments:
Dry - 6Y-9/2
SP Washed - 7Y-10/3 lab remarks
Dry Weight (g) Wash Weight (g): Pan Retained (g): Sieve Loss (%): #thze(s)sb)_ 1 31 Organics (%): Carbonates (%): Shells (%):
88.57 87.43 1.14 -1.28 #230-1.30 1.00 25.00 31.56
. Sieve Size Sieve Size Grams % Weight Cum. Grams | C. % Weight
S OIS (Phi) (Millimeters) | Retained Retained Retained Retained
10 -1.00 2.00 0.00 0.00 0.00 0.00
14 -0.50 1.41 0.06 0.07 0.06 0.07
18 0.00 1.00 0.07 0.08 0.13 0.15
25 0.50 0.71 0.14 0.16 0.27 0.30
35 1.00 0.50 0.27 0.30 0.54 0.61
45 1.50 0.35 0.61 0.69 1.15 1.30
60 2.00 0.25 3.01 3.40 4.16 4.70
80 250 0.18 25.51 28.80 29.67 33.50
120 3.00 0.13 53.30 60.18 82.97 93.68
170 3.50 0.09 433 4.89 87.30 98.57
200 3.75 0.07 0.11 0.12 87.41 98.69
230 4.00 0.06 0.01 0.01 87.42 98.70
o
@
&
&
o
S}
?
g
o
a
g Phi 5 Phi 16 Phi 25 Phi 50 Phi 75 Phi 84 Phi 95
w
é 313 2.92 2.84 2.64 2.35 2.20 2.01
4
w
fr: Moment Mean Phi Mean mm Sorting Skewness Kurtosis
]
§ Statistics 2.57 017 0.38 -1.97 13.22
(O]
Florida DEP ROSS Page 33
7710 Bell Road = Windsor, CA 95492 = Phone 707.838.1271 -~ Fax 707.838.1274
support@gintsoftware.com —=  sales@gintsoftware.com —=  www. gintsoftware.com




Material Symbols

The following material symbols are included in the library. These symbols have been approved by the
FDEP. DO NOT modify, delete, or add new ones. If you feel changes are necessary, please contact the
FDEP and submit a request for modifications.
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